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KBAlertz.com: The shutdown procedure on certain hardware configurations can take up to 15 minutes to complete. For example, the Toshiba Satellite 5200 laptop computer that is equipped with a universal serial bus (USB) 1.1 mouse can demonstrate this problem....

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Microsoft Knowledge Base Article

This article contents is Microsoft Copyrighted material.
©2005-©2007 Microsoft Corporation. All rights reserved. Terms of Use | Trademarks

FIX: The shutdown procedure takes a long time to complete

Article ID:822738
Last Review:October 25, 2005
Revision:3.3
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SYMPTOMS

The shutdown procedure on certain hardware configurations can take up to 15 minutes to complete.

For example, the Toshiba Satellite 5200 laptop computer that is equipped with a universal serial bus (USB) 1.1 mouse can demonstrate this problem.

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CAUSE

This problem occurs because of an issue with the Microsoft Windows XP audio service.

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://kbalertz.com/Feedback.aspx?kbNumber=322389/) How to obtain the latest Windows XP service pack

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Hotfix information

The audio service has been updated to correct this problem.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-Jun-2003  20:06  5.1.2600.1233      38,912  Audiosrv.dll   

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

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APPLIES TO
•Microsoft Windows XP Professional
•Microsoft Windows XP Home Edition

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Keywords: 
kbautohotfix kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB822738

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