Microsoft Knowledge Base Article
This article contents is Microsoft Copyrighted material.
©2005-©2007 Microsoft Corporation. All rights reserved.
Terms
of Use |
Trademarks
Article ID: 885630 - Last Review: June 27, 2005 - Revision: 2.4
The ActiveSync dialog box stops responding when you try to install Plus! Sync & Go Pocket PC on a Windows Mobile 2003 Second Edition Pocket PC device
SYMPTOMS
When you try to install the Plus! Sync & Go Pocket PC program to a Microsoft Windows Mobile 2003 Second Edition Pocket PC device, the
ActiveSync dialog box stops responding (hangs). Additionally, the Plus! Sync & Go Pocket PC program does not successfully install.
CAUSE
This issue is caused by an incompatibility between the Plus! Sync & Go Pocket PC program and Microsoft Windows Mobile 2003 Second Edition.
RESOLUTION
The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download the Plus! Digital Media Edition Sync & Go Update package now.
(http://download.microsoft.com/download/7/4/8/74884060-d24e-4302-a8f4-8d5113edfb38/plusdme_syncngo_update1.exe)
Release Date: September 2, 2004
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591Â
(http://kbalertz.com/Feedback.aspx?kbNumber=119591/
)
How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
After you download and install the fix, you must reinstall Plus! Sync & Go on your device. To reinstall Plus! Sync & Go on your Windows Mobile 2003 Second Edition-based device, follow these steps:
- On your desktop computer, start Plus! Sync & Go.
- Click Options, and then click Install Plus! Sync & Go for Pocket PC.
- Follow the instructions on the screen.
APPLIES TO
- Microsoft Plus! Digital Media Edition
- Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition
| kbdownload kbtshoot kbprb KB885630 |
Community Feedback System
Very often, it takes hours to solve a problem. Very often, you've looked high
and low, and have tried a lot of solutions. When you finally found it, chances
are, it was because someone else helped you. Here's your chance to give back.
Use our community feedback tool to let others know what worked for you and what
didn't.
Please also understand that the community feedback system is not warranted to be
correct, it's simply a system that we've built to let people try and help each
other. If something in a feedback response doesn't make sense to you, or you're
not comfortable making changes that the feedback talks about (like registry
edits), please consult a professional.
Thank you for using kbAlertz.com Feedback System.
-- Scott Cate
Be the first to leave feedback, to help others about this knowledge base
article.
(Optional) Name
(Optional)
Public URL Or Email
Comments
No
HTML -- Text Only Please