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PRB: 80040005 Error Message When You Start the Profile Service
| Article ID | : | 330963 |
| Last Review | : | March 17, 2003 |
| Revision | : | 2.1 |
This article was previously published under Q330963
SYMPTOMS
When you start the Commerce Server profile service, you may receive the following error message:
Microsoft OLE DB Provider for SQL Server error '80040005'
[DBNETLIB][ConnectionOpen (Connect()).]
SQL Server does not exist or access denied.
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CAUSE
This error might occur if the database connection string is wrong or if the computer running SQL Server is not accessible.
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RESOLUTION
| 1. | Verify that the connection string is pointing to the correct database. To do this, follow these steps:| a. | Open Enterprise Manager. | | b. | Locate your SITE_Commerce database or Profiles database. | | c. | Open the SourceDef table. | | d. | Verify that the ConnStr values are correct. |
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| 2. | Verify that the SQL Server service is running. To do this, follow these steps:| a. | Double-click the MSSQLServer icon in the notification area. | | b. | Verify that the SQL Server service is running. |
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| 3. | Verify that all required ports are open on any firewall or switch between the computer running Commerce Server and the computer running SQL Server. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
306843 (http://kbalertz.com/Feedback.aspx?kbNumber=306843/EN-US/) HOWTO: Troubleshoot MS DTC Firewall Issues
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APPLIES TO
| • | Microsoft Commerce Server 2002 Standard Edition |
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